[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-hackers] submission of PHP Data Mapper -

From: Mathieu Roy
Subject: Re: [Savannah-hackers] submission of PHP Data Mapper -
Date: 14 Aug 2002 16:52:22 +0200
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2

address@hidden a tapoté :

> A package was submitted to
> This mail was sent to address@hidden, address@hidden
> Eivind Trondsen <address@hidden> described the package as follows:
> License: lgpl
> Other License: 
> Package: PHP Data Mapper
> System name: pdm
> Type: 2
> Description:
> PHPTools is a framework that aims at making it easy to build database driven 
> PHP applications. Features include:
> - Database transparency to the developer.
>   No SQL in your code!
> - Automatic form generation, with input validation
>   both server and client side.
> - Weak type safety functions that aims at shielding
>   the database from incorrect input
> The first version of PHPTools will focus on the PostgreSQL database. Support 
> for multiple databases is a goal though.
> Software will be made available by the end of august 2002.
> Other Software Required:
> PHPTools relies on PHP 4.2 or above and PostgreSQL 7.2 or above.

Could you create a tarbal with the code as it now exists
and make it available to a temporary URL, and then resubmit ?

Also, could you please try to get your project working
with php3 ? The php4 license has restrictions that forbids distribution
of modified source packages. It is important to use php3 so that php
people know that the Free Software community is embarassed by this 

(you can resubmit your project with ease copying the big re-registration link 
provided in the mail you get when you have registered)


Mathieu Roy (GPG Key)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]