[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-hackers] dselect-upgrade on

From: Loic Dachary
Subject: [Savannah-hackers] dselect-upgrade on
Date: Mon, 9 Sep 2002 09:30:59 +0200


        I was about to dselect-upgrade First I searched
for unwanted upgrades and figured all libc upgrades were in this category.
Some custom libc packages located at /usr/src were not marked as hold. I
changed this:

[/usr/src]# dpkg -l | grep 2.2.5
ii  glibc-doc                            2.2.5-10                             
GNU C Library: Documentation
hi  libc6                                2.2.5-11.1                           
GNU C Library: Shared libraries and Timezone data
hi  libc6-dbg                            2.2.5-11.1                           
GNU C Library: Libraries with debugging symbols
hi  libc6-dev                            2.2.5-11.1                           
GNU C Library: Development Libraries and Header Files.
hi  locales                              2.2.5-11.1                           
GNU C Library: National Language (locale) data [support]

        Here is what dselect-upgrade would do now :

[/usr/local/debian]# apt-get dselect-upgrade -u
Reading Package Lists... Done
Building Dependency Tree... Done
The following packages will be upgraded
  glibc-doc krb5-rsh-server krb5-telnetd krb5-user libkadm55 libkrb5-dev 
libkrb53 libpng2 libpng2-dev python python-dev python-examples python-gdbm 
  python2.1-dev python2.1-examples python2.1-gdbm xinetd 
18 packages upgraded, 0 newly installed, 0 to remove and 6  not upgraded.
Need to get 6031kB/6951kB of archives. After unpacking 561kB will be used.

        I'll take care of it tomorrow unless someone says I should not.


Loic   Dachary  address@hidden
12 bd  Magenta      address@hidden
75010    Paris         T: 33 1 42 45 07 97          address@hidden
        GPG Public Key:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]