[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-hackers] Re(4): not working

From: Nick Hill
Subject: [Savannah-hackers] Re(4): not working
Date: Tue, 06 Jan 2004 01:10:27 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.5) Gecko/20031007

John Paul Wallington wrote to savannah-hackers, rao, corvus, bkuhn and nick hill on Fri Jan 2 22:26:06 2004: goes to the Savannah home page, and links
to audio-video files from the GNU webserver don't work.

Nick Hill posted to savannah-hackers on 2003-12-29 describing the

and on Thu, 01 Jan 2004 23:41:13 +0000

"The audio-video project has been unavailable for some time.

It appears the virtualhost stanza is missing from httpd.conf which
directs requests for the domain to the relevant
directory. Instead, if I go to, I get the savannah
front page.

Please add something like this to httpd.conf urgently:

DocumentRoot /audio-video
TransferLog /somewhere/members/of/audio-video/can/read

Less urgently, re-enable ssh for nickhill.


Is anyone working on fixing this ?

Please make sure any discussion on this subject is carbon copied to nick at nickhill dot co dot uk.

I am currently directing requests to my own FTP on ADSL. This is somewhat inconvenient since it uses much of what (relatively) little bandwidth I have and makes downloading rather slow for those on fast connections.

The project repository for the audio-video project is on subversions in

Members of audio-video manage the archive and current files through ssh/shell/scp/rsync.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]