[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-hackers] Trouble using ssh

From: Sylvain Beucler
Subject: Re: [Savannah-hackers] Trouble using ssh
Date: Tue, 10 Feb 2004 07:23:37 +0100


Ok. Thanks. It is valuable info. I think that v1 is mentionned pretty
much throughout. I'll report it in the future, but could someone make
this explicit somewhere on savannah (that is, that part of the site is
now obselete and being corrected).

I should have mentionned that about all the interesting information is currently given in Savannah's homepage news items, especially: - (partial recovery announcement and plans) - (WebCVS configuration change - except that it works now) - (New file upload procedure)

> The log seems to show you could log to

For the first time ever. Yes. Though, I'm not sure how reproducible
this is accross different machines/accounts.

One simple way would be to replace the .ssh directory of the other machines with a copy of the one of the working machine (I did it myself).

So, let's say that I'd want my web sites to be less ugly and to have a
few officiel file releases, how would I do that? Can CVS access do this
for me?

The website is managed via CVS, with a different repository than the source code's (check the news item I mentioned above).
A sync is done hourly with .

As for the file releases, another news item gives all the steps needed (which will once again required some more work than with SF, as it uses a GPG key, but that permits to only upload - and download - trusted file releases).
A tool to manage the uploaded files is being worked on.

Incidentally, the command you will need to get your GPG public key is:
gpg --export -a address@hidden
Some people uploaded their fingerprint instead, but that does not work.

> The fact you are asked a passphrase is strange.

How is that strange??? I'm constantly asked for a password, now, for
once, I'm
asked for a passphrase which I thought was the result I was

Actually, I though you did not want a passphrase (and thus do not have to type anything when connecting to savannah).
Now it is perfectly ok :)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]