[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-help-public] [support #103634] unable to subscribe with gmail.

From: anonymous
Subject: [Savannah-help-public] [support #103634] unable to subscribe with
Date: Fri, 14 Jan 2005 00:02:38 +0000
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.1) Gecko/20040707

This is an automated notification sent by Savannah.
It relates to:
                support #103634, project Savannah Administration

 OVERVIEW of support #103634:


                 Summary: unable to subscribe with
                 Project: Savannah Administration
            Submitted by: None
            Submitted on: Thu 12/02/2004 at 14:47
                Category: Mail server
                Priority: 5 - Normal
                Severity: 1 - None
                  Status: Invalid
                 Privacy: Public
             Assigned to: Beuc
        Originator Email: address@hidden
        Platform Version: None
             Open/Closed: Closed


I am not able to subscribe to mailing lists on savannah using a I enter my address "address@hidden" together with
the password information.

The subscription is then rejected with the following reason: "Your
subscription is not allowed because the email address you gave is insecure."

I am now subscribed to qemu-devel thanks to Rusty Russell (project admin or
something) - he subscribed me using "mass" subscription.

FYI, the same thing happens with sourceforge.

If you need an invitation to gmail to solve this let me know.


/ magnus


Follow-up Comments:

Date: Fri 12/03/2004 at 17:37       By: Anonymous

I used a comma instead of a period.

I need new glases, bigger monitor or a sharper brain.


Date: Fri 12/03/2004 at 17:32       By: Anonymous
That I did not confirm the subscription? Well, I have not received any email
to confirm. So yes and no. =)

Please, try to subscribe me to any list at savannah using the address info in
the original submission.

I first thought it had something to do with spaces at the end of the email
address, but I dont think that is the issue  anymore, I have typed in the
address manually three times now, and well - _now_ it works! But I am not
able to repeat it, I wonder if this is some problem with firefox...

I subscribed to two gnome lists earlier today, that worked.


/ magnus

Date: Fri 12/03/2004 at 16:45       By: Sylvain Beucler <Beuc>
Michael, who has a address, tried, and got no problem. Jim from the
mail system administration suppose that you didn't confirm your subscription

What do you think?


This item URL is:

  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]