[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-help-public] [sr #105214] GFDL policy

From: Karl Berry
Subject: [Savannah-help-public] [sr #105214] GFDL policy
Date: Mon, 6 Mar 2006 11:29:09 -0800
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060130 Red Hat/1.7.12-1.4.2


                 Summary: GFDL policy
                 Project: Savannah Administration
            Submitted by: karl
            Submitted on: Mon 03/06/06 at 11:29
                Category: Savannah website
                Priority: 5 - Normal
                Severity: 3 - Normal
                  Status: None
                 Privacy: Public
             Assigned to: None
        Originator Email: 
        Platform Version: None
             Open/Closed: Open



In looking at the new project registration page
(, there is a paragraph about the software
license having to be compatible with the GPL.

Per rms, there should be a similar paragraph about the documentation having
to be compatible with the "current version of the GFDL or later".  Ok?

Here's what he wrote (to savannah-hackers-private originally, I think):
> We need not bother the existing non-GNU packages with GPL'd manuals.
> What we need to do is make sure there will not be any additional
> ones in the future.  This means, first of all, putting a clear statement
> in the policies so that new projects will know that manuals must have
> licenses compatible with "GFDL version N or later".



Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]