[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-help-public] [sr #105354] Problem updating some files

From: Patrick Leslie Polzer
Subject: [Savannah-help-public] [sr #105354] Problem updating some files
Date: Sat, 20 May 2006 12:09:01 +0200
User-agent: Opera/8.54 (X11; Linux i686; U; en)

Follow-up Comment #4, sr #105354 (project administration):

That produced interesting results:

[/parted/manual]% cvs commit -m "index.html" index.html
cvs commit: use `cvs add' to create an entry for index.html
cvs [commit aborted]: correct above errors first!
[/parted/manual]% cvs add index.html
cvs add: `index.html' added independently by second party
[/parted/manual]% cvs update
? index.html
cvs update: Updating .
cvs update: move away ./index.html; it is in the way
C index.html
cvs update: Updating html_node

After that, I removed index.html, downloaded the repo copy, replaced it, and
the commit works now.

I would swear I did "cvs update" before and it didn't show me those errors. 
Oh well, I'm glad it works now.  Thanks for your help, Sylvain!


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]