[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-help-public] [sr #105749] Cosmetic setup sez: "The theme i'm c

From: Sylvain Beucler
Subject: [Savannah-help-public] [sr #105749] Cosmetic setup sez: "The theme i'm currently using does not follow the latest Savane CSS guidelines."
Date: Sun, 18 Feb 2007 11:57:20 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20061205 Iceweasel/ (Debian-

Update of sr #105749 (project administration):

             Open/Closed:                  Closed => Open                   


Follow-up Comment #5:


The warning means that base.css
was changed and got a new revision number.

In such case the various CSS theme files need to be updated accordingly. The
most recent changes was the addition of new CSS classes.

The classes need not be replicated in the themes, because the themes all
inherit from this base.css file. However, the new classes might not fit with
the theme, in which case they may need to be adapted (colours, etc.). lists the available
theme CSS files.

What we need to do here is review the changes between base.css v1.12 and
and see if the themes need to be adapted accordingly.

Most themes only need a 1.15 -> 1.17 quick check though:

Do you think you can check these changes?


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]