[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-help-public] [sr #106951] Upgrade to Bazaar 1.1

From: Daniel Clemente
Subject: [Savannah-help-public] [sr #106951] Upgrade to Bazaar 1.17
Date: Tue, 04 Aug 2009 15:51:38 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/2009070811

Follow-up Comment #2, sr #106951 (project administration):

> For the 1.17 upgrade I refer you to our last e-mail discussion about
packaged version tracking - i.e. wait :) 
Could you summarize it? I suppose that you are waiting for to
package bzr 1.17 for Debian stable.
How long will it take? Is help needed?

So if 1.17 is not installed; this bug should be still open.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]