[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-help-public] svn access

From: Sylvain Beucler
Subject: Re: [Savannah-help-public] svn access
Date: Tue, 30 Mar 2010 21:24:13 +0200
User-agent: Mutt/1.5.20 (2009-06-14)



No need to follow the import procedure if you're starting with an
empty repository.


On Tue, Mar 30, 2010 at 06:09:28PM +0200, Torsten Mueller wrote:
> Sylvain Beucler <address@hidden> wrote:
> > I think you'll be interested in this documentation:
> >
> Sorry for contacting you directly. I have indeed read these instructions
> before I posted my request this morning. But I decided this is not what
> I want. I don't want to import something. I just want en empty SVN
> repository, the same as for CVS. That's why I asked.
> OK, I tried it now but ... I can't figure it out. I don't know if I make
> an error or if something on the server doesn't work.
> I created a local SVN repository now. It's absolutely empty. I dumped it
> and bzipped the file. The result is 200 bytes long. Then I tried to copy
> this as described into the download area of the Savannah None-Gnu
> server. But it ends up always in an error message. Under Windows I got
> "cannot create a regular file" while under Linux the message is always
> "permission denied" (yes, this difference is mysterious, I trust the
> Linux more). The commands I try are as follows:
> scp pdrx-dump.bz2 address@hidden:/srv/download/pdrx/
>                                            ^^^ ?
> scp pdrx-dump.bz2 address@hidden:/
>                                            ^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> scp pdrx-dump.bz2 address@hidden:/
>                                   ^^^^^^ ?
> Which line is right? Has the server actually a "pdrx" directory? Can I
> write there?
> I think my SSH works correctly.
> Are there other ways to connect to the server? FTP, SFTP, DAV?
> Could you help me with this issue?
> T.M., Bern, Switzerland

reply via email to

[Prev in Thread] Current Thread [Next in Thread]