[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-register-public] [task #10315] Submission of LyXBlogger

From: Karl Berry
Subject: [Savannah-register-public] [task #10315] Submission of LyXBlogger
Date: Mon, 05 Apr 2010 22:35:41 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20100317 SeaMonkey/2.0.4

Follow-up Comment #4, task #10315 (project administration):

As long as the GPLv2 package is actually GPLv2-or-later, rather than GPLv2
(and explicitly *no* later version), there is no problem combining it with
GPLv3 code (whether GPLv3-or-later or GPLv3-only, although -or-later is always
preferable).  Hope that was the question, if not, let me know.

There's a compatibility chart somewhere in, FWIW ...



Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]