[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-users] Re: autogens man page not being generated?

From: Bruce Korb
Subject: [Savannah-users] Re: autogens man page not being generated?
Date: Tue, 07 Dec 2010 14:45:30 -0800
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20101026 SUSE/3.0.10 Thunderbird/3.0.10

Hi Karl, et al.,

$ cvs commit -m'regen for 5.11.4'
cvs commit: Examining .
ssh: connect to host port 22: Connection timed out
cvs [commit aborted]: end of file from server (consult above messages if any)

This is likely fallout from the recent hacking incident?

Webpages system changes
     posted by Beuc, Mon 06 Dec 2010 10:15:43 PM UTC - 0 replies

The FSF sysadmins implemented a new set of rules for the webpages hosting, and 
would like your comments. Please have a look at:
In particular, please report (at address@hidden) if this breaks your website.

I will poke through the referenced message to see if I can fix it......

On 11/22/10 14:06, Karl Berry wrote:
> Received on webmasters ...
>         Date: Mon, 22 Nov 2010 14:50:39 -0500
>        Queue: webmasters
>      Subject: autogens man page not being generated?
>   Requestors: address@hidden
>   Hello,
> I was looking for an autogen example and clicked the "Man Example" in 
> the left hand column of this page:
> but the page that comes up does not have a man page there?:
> Thanks,
> Kevin.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]