[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Colour remnants from previous program

From: cga2000
Subject: Re: Colour remnants from previous program
Date: Tue, 22 May 2007 20:10:05 -0400
User-agent: Mutt/1.5.6+20040907i

On Tue, May 22, 2007 at 03:12:16PM EDT, Gilles Roy wrote:
> On Sat, May 12, 2007 at 01:06:45PM -0400, cga2000 wrote:
> >On Mon, May 07, 2007 at 08:40:17AM EDT, Gilles Roy wrote:
> >>On Mon, May 07, 2007 at 08:35:42AM -0400, Gilles Roy wrote:
> >>>I've looked through the mutt docs and didn't see anything that could 
> >>help >me. If I run Vim in CLI mode, it also has status bars but the 
> >>problem >doesn't occur. However, there is a difference between Vim and 
> >>Mutt. In >Mutt, the status bars don't actually reach the very edge of the 
> >>screen >(i.e. they don't occupy the 1/2 character of extra space). The 
> >>place where >they don't occupy is where the colour remnant is left 
> >>behind. In Vim, the >status bar occupies the extra bit of character space.
> >>
> >>Sorry, this isn't true. The same problem occurs with status bars in Vim 
> >>as in Mutt. I have also seen the same thing start happening with the 
> >>extra partial space at the botton of the screen.
> >
> >Have you tried xterm?  That's what I use and I have never seen this.
> The problem doesn't seem to happen with xterm, although I've managed to 
> get a big red bar all along the side and bottom of my xterm window in 
> fullscreen (i.e. the area along the edge too small to fit a character in 
> it). I can't readily reproduce this problem though.
> It must be something wrong with the Gnome window manager.

I don't think this has anything to do with the window manager.  A window
manager does not "see" what's going on inside the windows he manages.

What this tells me is basically that Joe is right.  If it happens with
one particular emulator and not another (such as xterm) this gotta be a
bug with you emulator. 

So ask for help or open a bug with you emulator's developer/maintainer.

I used aterm for a while and then I ran into a problem .. there was
nobody to turn to.  So the workaround was to switch to an actively
maintained program such as xterm.

If you can't get any straight answers from your emulator's support
crowd you may consider doing the same.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]