[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Binding GBP Pound Key

From: David Woodfall
Subject: Re: Binding GBP Pound Key
Date: Tue, 26 Dec 2017 20:40:45 +0000
User-agent: Mutt/1.9.1 (2017-09-22)

On Tue, Dec 26, 2017 at 06:31:02PM +0000, David Woodfall wrote:
I use a UK keyboard and Shift 3 gives me a £ symbol. I've been binding
Shift+numbers but that one gives an error:

bind: character, ^x, or (octal) \032 expected.

I tried the octal \243 but I keep getting the same error.

Any ideas how to fix that so I can use it?

I start screen with the -U option.  I don't know if I have to but it
mentioned utf-8 in the man page and thought that it might be a good

I don't have this problem at all.  I also use a UK keyboard, the £ key
generates the unicode code 0xa3 which goes straight in as unicode and
gets displayed as a £ when displayed.  It's working fine even as I
type this email in emacs inside mutt inside screen.

Michael Grant

Yeah the £ prints just fine, it's when I try to do:

bind £ select 13

That I get the error.

I tried starting with -U and setting defencoding and encoding to UTF-8
but it still gives an error when I try to bind it.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]