[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Slib-discuss] fedora 9

From: Aubrey Jaffer
Subject: Re: [Slib-discuss] fedora 9
Date: Wed, 11 Jun 2008 21:58:28 -0400 (EDT)

 | Date: Mon, 9 Jun 2008 18:12:53 -0700 (PDT)
 | From: w bugar <address@hidden>
 | But this is a fresh fedora 9 install, so guile is not
 | installed, so I don't understand the "error".

The transcript you sent clearly shows an executable named guile being
run.  So I think guile was part of your fresh Fedora-9 system.

 | I'm trying to get guile installed but it fails config
 | because it depends on Slib.

Then SLIB is probably part of the fresh Fedora-9 also (but probably a
version earlier than slib-3b1).  Install guile and slib together after
taking the corrective action described in my previous email.

 | Isn't the error talking about some file called "require"?

Its looking for "require.scm" (in /usr/lib/slib/), which
slib-3b1-1.noarch.rpm puts in /usr/share/slib/require.scm

reply via email to

[Prev in Thread] Current Thread [Next in Thread]