[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Texmacs-dev] Re: installing new texmacs versions with ubuntu

From: Bas Spitters
Subject: Re: [Texmacs-dev] Re: installing new texmacs versions with ubuntu
Date: Wed, 19 Aug 2009 15:17:49 +0200
User-agent: KMail/1.11.2 (Linux/2.6.28-11-generic; KDE/4.2.2; i686; ; )

I would very strongly advice against combining Debian and Ubuntu repositories.
I messed up my system doing that once.

Instead, I would advice to download the deb-file and use gdebi, the tool specifically developed to install locale packages:

Alternatively, use this method:
sec 2.2


On Wednesday 19 August 2009 12:57:49 Kamaraju S Kusumanchi wrote:
> <posted & mailed>
> Marie-Francoise Roy wrote:
> > Hi
> >
> > Version of Texmacs is incluced in my Ubuntu distribution and
> > this is what I installed a few months ago.
> >
> > I received info from freshmeat that new Texmacs versions are available
> > apparently is the latest one, but I do not know how to proceed
> > to install it
> >
> > On the Texmacs site it is said "Ubuntu <http://www.ubuntu.com/> is based
> > on Debian <http://www.texmacs.org/tmweb/download/linux.en.html#debian>
> > "unstable", and therefore contains TeXmacs. You can (probably) install
> > an up-to-date TeXmacs from Debian "experimental"", but Debian
> > "experimental" does not work
> I am part of the texmacs packaging team for Debian. The best way to see
> what debian has is to go to
> http://packages.debian.org/search?keywords=texmacs
> Now you should see that Debian Sid (unstable) has texmacs 1: . If
> you are looking for the latest released versions, chances are that you will
> find them either in experimental or in unstable.
> To access packages in unstable distribution add
> deb http://ftp.us.debian.org/debian/ sid main contrib non-free
> To access packages in experimental distribution add
> deb http://ftp.us.debian.org/debian/ experimental main contrib non-free
> to your /etc/apt/sources.list . Then run
> apt-get update
> apt-get install texmacs
> This should work seemlessly. If there are any problems, please let us know
> (through this mailing list). If you are successful, then also please let us
> know. That way we know whether the updating process works or not on Ubuntu.
> hth
> raju

reply via email to

[Prev in Thread] Current Thread [Next in Thread]