[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Tlf-devel] Miniterm Missing

From: Ed
Subject: Re: [Tlf-devel] Miniterm Missing
Date: Sun, 16 Apr 2006 15:03:08 -0400
User-agent: Mozilla Thunderbird 1.0.6 (Windows/20050716)

Rein Couperus PA0R wrote:
When everything is ok,you should be able to start the miniterm by
issuing the :min command.

The miniterm only echos the gMFSK.log file in your home directory.
Check if GMFSK=/home/Ed/gMFSK.log is in your logcfg.dat and that

73, Rein PA0R

On Sun, 2006-04-16 at 10:30 -0400, Ed wrote:

This is a fresh Debian testing install, I *think* I have done everything correctly. gMFSK talks to the PSKmailserver, but when I open TLF I cannot get a miniterm window to open. Of course then TLF will not talk to gMFSK. What am I missing..?? TLF ver .30


I have all of the above, I was using :miniterm, tried :min , still the same. Also tried "echo "test" > gmfsk_autofile" and that also worked as expected. The PSKmailserver echo is correct. Evidently I'm assuming TLF is not finding the .log ??? I copied gMFSK.log to /home/ed/tlf/test and changed the logcfg.dat that also did not work. The one part that I cannot get right is the gmfsk_autofile. I have tried to create one from both touch and Nautilus with no success. But why is the echo test working ???


reply via email to

[Prev in Thread] Current Thread [Next in Thread]