[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Tlf-devel] TLF-1.3.1 release

From: SP3RXO
Subject: Re: [Tlf-devel] TLF-1.3.1 release
Date: Tue, 16 Oct 2018 09:22:48 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.9.1

Hi Ervin,

Obviously you are right.
Before autoreconf I tried with both source and both went wrong. Today's morning I made new clean install and this time compile ran perfect.

Thanks again for new tlf to all contributors and your help.

W dniu 16.10.2018 o 08:46, Ervin Hegedüs pisze:
Hi Slav,

On Mon, Oct 15, 2018 at 11:55:30PM +0100, SP3RXO wrote:
Hi Ervin,
Not sure why, but it looks that I got it solved by 'sudo autoreconf'.
I will check tomorrow if tlf compiled in this way is fully working.

thought I propose to run "autoreconf", but I don't see the reason
of using "sudo" - it must be to work as regular user.

Try to make a new and clean install (eg. start to grab the source
again as regular user from here:, ./configure, make
as regular user too, and finally use "sudo make install").

73, Ervin

Slav, SP3RXO

reply via email to

[Prev in Thread] Current Thread [Next in Thread]