[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Two weirdnesses (bugs ?) in tramp 2.0.34

From: Gilbert Grosdidier
Subject: Re: Two weirdnesses (bugs ?) in tramp 2.0.34
Date: Tue, 19 Aug 2003 21:33:58 +0200 (CEST)

 While I got no definite idea yet using the traces, I noticed however
that, after reconnecting to the remote site, I always get the following
warning in the minibuffer:

itimer "itimer-0" signaled: (no-catch (nil) timeout)

 I was unable to guess where this message comes from, but I wonder
if it can be the reason of this strange behavior.

 Thanks,   Gilbert.
On Thu, 14 Aug 2003, Kai Großjohann wrote:

> Gilbert Grosdidier <address@hidden> writes:
> >  Since there is no obvious culprit which comes to your mind, do you have 
> > any 
> > protocol to suggest to me to try to trace what happens during one of these
> > saving sequences ?
> Load tramp.el instead of tramp.elc.
> M-x toggle-debug-on-quit RET
> Then invoke the operation that takes long.  Hit C-g.  Look at the
> resulting backtrace.  Hit c to continue.  Wait a bit, to give things
> the chance to move on.  Then hit C-g again and look, and so on.
> After about 20 backtraces you will have a pretty clear idea what's
> going on.
> Describe your findings.
> Thanks for your help!

  Gilbert Grosdidier                 address@hidden
  [NOT At CERN NOW: Ext +41 22 767 4462 when at CERN (Room 31-S-024)]
  LAL / IN2P3 / CNRS                 Phone : +33 1 6446 8909
  Faculté des Sciences, Bat. 200     Fax   : +33 1 6446 8546
  B.P. 34, F-91898 Orsay Cedex (FRANCE)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]