[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: contrib/base64.el doesn't work

From: Steve Youngs
Subject: Re: contrib/base64.el doesn't work
Date: Sun, 14 Mar 2004 22:11:32 +1000
User-agent: Gnus/5.110002 (No Gnus v0.2) XEmacs/21.4 (Security Through Obscurity, linux)

* Kai Grossjohann <address@hidden> writes:

  > The whole point is: For how long has base64 functionality been part of
  > XEmacs?  If it's been that way for years, then we just get rid of
  > contrib/base64.el, saying that modern Tramps don't play with ancient
  > XEmacsen.

The earliest mention I can find of base64 encode/decode functions in
the ChangeLogs is November 1998 (version 21.2-b3).  IMO you can safely
dump contrib/base64.el.  Just tell people that they need at least
XEmacs 21.4 to use Tramp.

No Gnus has done this[1].  And the XEmacs people themselves have said
that packages no longer need to support XEmacsen older than 21.4.

[1]  That's "No" as in the codename, not no as in the negative.  (I
     hate that codename, it's too confusing)

|---<Steve Youngs>---------------<GnuPG KeyID: A94B3003>---|
|              Ashes to ashes, dust to dust.               |
|      The proof of the pudding, is under the crust.       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]