[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Compile fails under Debian woody

From: Michael Albinus
Subject: Re: Compile fails under Debian woody
Date: Thu, 22 Jul 2004 21:02:10 +0200
User-agent: Gnus/5.110003 (No Gnus v0.3) Emacs/21.3.50 (gnu/linux)

Adrian Phillips <address@hidden> writes:

> I just tried building a Debian package of 2.0.43 and received the
> following error while installing :-
> While compiling toplevel forms in file 
> /usr/share/emacs21/site-lisp/tramp/tramp-efs.el:
>   !! Symbol's value as variable is void ((unused-vars))

tramp-efs.el is intended for cooperation with XEmacs. So it's no
surprise to get an error compiling with Emacs.

Do you have special needs building your own Debian package?
Otherwise, you could use the Tramp package from Debian unstable
(although the recent package 1:2.0.42-1 has a bug in installation, see
bug report #260383.  But I'm confident Jérôme will fix it, soon).

> Sincerely,
> Adrian Phillips

Best regars, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]