[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[AUCTeX] preview with acrobat reader

From: Ian Fiske
Subject: [AUCTeX] preview with acrobat reader
Date: Tue, 31 Jul 2007 13:58:53 +0000 (UTC)
User-agent: Loom/3.14 (


I'm using AUCTeX 11.84 in GNU Emacs 22.1 for Windows XP and it is an amazing
program.  However, I am having trouble previewing PDF's with Adobe's Acrobat
Reader 8.0.  If Acrobat reader is not yet started, then, C-c C-c works fine and
starts up reader viewing the file.  However, if there is already another PDF
open in AcroReader, then reader issues the following error when I try to preview
my compiled document: "There was an error opening this document.  This file
cannot be found."  I do have acrobat reader's binary on the PATH.

My "Customize group - Auctex - Tex Command" entry for the "^pdf" extension in
"Tex Output View Style" is

acrord32 %o

I have tried other choices like "acrord32 %s.pdf" with the same problem.  When I
try using "start %o", it just opens a command prompt in the working directory
entitled "mydocument.pdf".

Does anyone know of a solution?

I have one other related problem with acroreader.  Sometimes, if I have acrobat
open, but NOT viewing the file that I am compiling, I still get the error that I
cannot write to the file because it is being used.  I correct this be closing
acrobat, but this is problematic because I often view multiple documents at a

Any ideas would be much appreciated.  Or is there a previewer that might work
better in windows for PDFs?  


reply via email to

[Prev in Thread] Current Thread [Next in Thread]