auctex
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX] RefTeX: finding .bib files in local texmf tree


From: Jim Burton
Subject: Re: [AUCTeX] RefTeX: finding .bib files in local texmf tree
Date: Sat, 17 Apr 2010 11:20:49 +0100
User-agent: Wanderlust/2.15.9 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.7 Emacs/23.1 (i686-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

At Sat, 17 Apr 2010 11:42:41 +0200,
Ralf Angeli wrote:
> 
> * Joel J. Adamson (2010-04-15) writes:
> 
> > I have set up a local texmf tree[1] for a specific project, but after
> > trying to set up RefTeX to find the texmf/bibtex/bib directory[2], I still
> > get "No valid bibliography found."  Is there anything else I can try?
>

I don't know if this is related but I had a similar problem whereby
launching emacs from a shortcut meant some environment variables
(inc. BIBINPUTS) weren't available. Changing the shortcut to be `bash
-ci emacs' fixed it.

Regards,

Jim
 
> Can you provide a concise recipe to reproduce the problem?  Especially
> the settings you tried according to the info page you cited would be
> interesting.
> 
> -- 
> Ralf
> 
> 
> _______________________________________________
> auctex mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/auctex
-- 
J Burton

reply via email to

[Prev in Thread] Current Thread [Next in Thread]