[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[AUCTeX] Preview doesn't work in Auctex

From: Christian Bourjau
Subject: [AUCTeX] Preview doesn't work in Auctex
Date: Mon, 8 Nov 2010 23:23:14 +0100
User-agent: KMail/1.13.5 (Linux/; KDE/4.5.3; i686; ; )

Hello everybody,
A few days ago I gave emacs/aucTex a spin as a editor for latex files. So far 
I'm really convinced by that editor (used Kile quite a lot before), however I 
am not able to find the "preview" function anywhere. I think it is supposed to 
be part of auctex and should show up in the menu once a tex file is loaded, 
isn't it? In my case however, it doesn't show up... I've actually tried it on 
two different machines running PCLinuxOS but the problem was both times exactly 
the same. All the other latex related options are there and work. It is only 
this preview thing.
I even tried to load the preview part separately by typing "(load "preview-
latex.el")" followed by hitting c-j. I get the following message:

Loading /usr/share/emacs/site-lisp/preview-latex.el (source)...done
Invalid image size (see `max-image-size')

I'm using emacs 23.1.1 on pclinuxos. Any help is greatly apreciated 


reply via email to

[Prev in Thread] Current Thread [Next in Thread]