[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: CPP determined incorrectly

From: Tom Tromey
Subject: Re: CPP determined incorrectly
Date: 23 May 2001 20:31:18 -0600

>>>>> "Pavel" == Pavel Roskin <address@hidden> writes:

Pavel> I don't know whether Autoconf should be more robust or Automake
Pavel> should take less (or more?) hackerish approach.

Probably the former.

Pavel> Since Autoconf-2.50 has been released, it would be fair to drop
Pavel> support for Autoconf-2.13 and use new facilities for attaching
Pavel> dependency code to AC_PROG_CC (provided that they exist and I
Pavel> understand the problem correctly).

We've already decided we should keep compatibility with 2.13 in
automake 1.5.  Of course decisions can be revisited.  But the reason
remains: there are lots of configure scripts out there that people
might not want to bring up to 2.50 compliance in the near future.  But
those same people might still want to take advantage of new automake


reply via email to

[Prev in Thread] Current Thread [Next in Thread]