[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: AC_TYPE_UINT8_T and co

From: Stepan Kasal
Subject: Re: AC_TYPE_UINT8_T and co
Date: Wed, 30 May 2007 23:37:02 +0200
User-agent: Mutt/

On Wed, May 30, 2007 at 09:57:57AM -0700, Paul Eggert wrote:
> Stepan Kasal <address@hidden> writes:
> > IMVHO the ac_cv_c_ prefix should be changed to ac_cv_type_ here.
> The former expands to an actual type (e.g., 'unsigned char') whereas
> the latter expands to 'yes' or 'no'.  So they're not quite the same, no?

I completely missed that point.

> I suppose things could be handled more felicitously, but I don't see a
> bug in the current approach.

Then I agree with you that it's best to keep it as it is.

Sorry, Patrick, that my hasty proposal meant you wated some time
writing your latest patch.  Lets stay with
        #if defined(HAVE_INT64_T) || defined(int64_t)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]