[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: autoconf 2.56

From: Keith Marshall
Subject: Re: autoconf 2.56
Date: Sat, 1 Mar 2008 22:17:25 +0000
User-agent: KMail/1.9.1

On Saturday 01 March 2008 19:38, Eric Blake wrote:
> Also, MSYS is a notoriously difficult platform to port to.

Hmm.  It has become a great deal easier, over the last six months, or 
so.  I've been using autoconf-2.61 on MSYS, since it was released; it 
built and installed straight out of the box, from stock FSF source.

I don't use automake myself, but I do know that Chuck Wilson has 
provided pre-built tarballs of both autoconf-2.61 and automake-1.10:

(Make sure to read Chuck's release notes, *before* you install these):

Also, be sure to install the m4-1.4.7-MSYS.tar.bz2 update, from the 
`Current Release: msysDTK-1.0.1' sub-package under the first link 
above, (you need to expand the view, to see the tarball); the newer 
version of autoconf will not function reliably with the old m4-1.4, 
which is bundled with the msysDTK-1.0.1.exe package.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]