[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: novice can't get autotools to give me makefile that uses gfortran

From: Tim Dennis
Subject: Re: novice can't get autotools to give me makefile that uses gfortran
Date: Mon, 10 Mar 2008 11:23:11 -0500 (EST)
User-agent: SquirrelMail/1.4.5

I've been asked to attach the files and the's.
There are attached here. Thanks again.

> Hi,
> I'm a rank autotools beginner. I'm trying to apply autotools to a simple
> fortran 90 program as practice for a larger project I'm currently
> planning.
> The only specifically fortran-related macro in my file is
> AC_PROG_FC. autoreconf --install runs without complaint as does a
> subsuquent
> call to the configure script. Nonetheless, when I run make, two strange
> things happen. First, the configure script runs again. Second the makefile
> tries to compile using f77 as the compiler command. I've spent a lot of
> time
> trying to figure this out, and yes, I have searched your archives. I can't
> find an answer. Oh, and one more thing, my source files all have "f90"
> file
> exentions and I've tried this both on my mac and my redhat enterprise
> machines.
> Thanks in advance!
> --
> View this message in context:
> Sent from the Gnu - Autoconf - General mailing list archive at
> _______________________________________________
> Autoconf mailing list
> address@hidden

Timothy J. Dennis                                email:
Research Associate                              office: 477 Bausch & Lomb
Department of Physics & Astronomy    Voice: 585-275-8556
University of Rochester                           Fax: 585-273-2813
Rochester, NY 14627

Description: /

Description: /

Description: /

reply via email to

[Prev in Thread] Current Thread [Next in Thread]