[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [NOT SOLVED] Null characters in config.status

From: Norman, Ben
Subject: RE: [NOT SOLVED] Null characters in config.status
Date: Tue, 5 Aug 2014 12:11:20 +0000

Scratch that.  It is only working on "local" disk in the VM.  It fails when I 
run configure on a "VMWare host-guest filesystem" (e.g. folder shared from the 
host).  Reporting to VMWare.


From: Norman, Ben
Sent: Tuesday, August 05, 2014 5:56 AM
To: Paul Eggert; address@hidden
Subject: RE: [SOLVED] Null characters in config.status

Yes, you are right; I was counting columns in emacs but didn't notice that it 
was reporting the two-byte on-screen width of the null character representation.

After several previous failed attempts, I downloaded the VMWare workstation 
10.0.3 update (from 10.0.2), and the problem has now disappeared!  There's no 
mention of any such issue in the release notes, of course...


From: Paul Eggert address@hidden
Sent: Tuesday, August 05, 2014 12:02 AM
To: Norman, Ben; address@hidden
Subject: Re: Null characters in config.status

Norman, Ben wrote:
> line 317 of config.status (attached) has almost 3000 null characters in it.

By my count it has 1424 null bytes, and they are inserted immediately
after the 8192nd byte, which suggests that your shell is buggy and is
creating a here-document incorrectly due to some buffer confusion.
Could be your VM, I suppose.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]