[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: configure can't find doc/

From: Adrienne Thompson
Subject: Re: configure can't find doc/
Date: Fri, 17 Dec 2010 17:45:33 -0500
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv: Gecko/20100317 Thunderbird/3.0.4

Stefano and friends:

I've spotted the problem. I forgot to include "doc" in the top in the SUBDIRS list.

I can confirm this is indeed the issue, and that it causes failures
also with automake 1.10.3 and automake 1.9.6.

Glad you solved your problem, BTW.

Thank you Stefano. I wouldn't have solved it so quickly, however, had you not suggested that I post the contents of my makefiles etc- so thanks again.:-)

About the dvi errors, "make" seems to need to find TEX. I downloaded TEX yesterday, but it's so huge I've been contemplating uninstalling and haven't yet set my $PATH. I thought all texinfo needed was texinfo.tex, which is in my build-aux directory.

In any event, I'm off to have a break.


Freedom - no pane, all gaiGN!

Code Art Now
Email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]