[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[avr-gcc-list] avrFreak GCC

From: Panther
Subject: [avr-gcc-list] avrFreak GCC
Date: Thu, 20 Dec 2001 07:57:51 +0530


I would not get it to work even in the default C:\avrgcc,

I downloaded the files yesterday 12/16. I have taken care of the to keep all
thing as default as mentioned in the pdf file. trg=gcctest1 (without
extension) the gcc_cmp.bat in the path but still i am not able to get it to

I have a Celron 333Mhz with 128MB Ram OS win98 Second edition ( final )
1. The installation of avrgcc is c:\avrgcc
2. The avr studio is installed e:\atmel\AVR Studio353 and
3. The gcc_cmp.bat is in the C:\
2. The Compiler output Says "Error Detected during link stage. Stopped"

All help to get this working would be a great help, thanks in advance

Srikanth Kamath T

Message: 2
Date: Wed, 19 Dec 2001 08:01:26 +0100
TO: address@hidden
From: =?iso-8859-1?Q?Ale=9A?= Rosman <address@hidden>
Subject: [avr-gcc-list] avrfreaks GCC


I downloaded AvrFreaks installation of Avr-Gcc succesfuly installed it in
c:\avrgcc as suggested and tried to compile the included examples (at least
gcctest 1 and 2).I was surprised... it worked with no problems... but..

Then I made new directory in D: called D:\GccProjects wrote my first gcc
program and gues what... errors... I thought it was my mistake so I copied
gcctest1 to that directory and tried to build it... nope... errors... first
the cp didn't want to copy coff files from /coff then make reported
gcctest1.eep couldn't be found.

I know it is stupid but it seems that make only works if project files are
on C:... anybody had the same problem... any idea how to solve this, couse
I realy like to have all my project on D: for easy backup-ing :)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]