[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [avr-gcc-list] latest avr toolset on linux

From: Andy Warner
Subject: Re: [avr-gcc-list] latest avr toolset on linux
Date: Wed, 21 Sep 2005 08:13:32 -0500
User-agent: Mutt/1.2.5i

Kitts wrote:
> [...]
>    the following error.
>    /usr/local/avr/lib/gcc/avr/3.4.3/../../../../avr/bin/ld: crtm128.o: No
>    such file: No such file or directory
>    make: *** [esc.elf] Error 1
>    I tried to look around for crtm128.o and i could not find it in the
>    installation directory but only in the build directory. while building
>    the tools, i did not use the installation directory /usr/local/avr to
>    build the tools but instead built them in the home directory. Does
>    that matter?

I think I got bitten by this a while back too. You have to
run the doconf script, and not be tempted to configure/build
avr-libc manually. Once I rebuilt that way it all worked

Andy Warner             Voice: (612) 801-8549   Fax: (208) 575-5634

reply via email to

[Prev in Thread] Current Thread [Next in Thread]