[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [avr-gcc-list] cannot find -lgcc

From: Jan Johansson
Subject: Re: [avr-gcc-list] cannot find -lgcc
Date: Tue, 30 Dec 2008 03:05:02 +0100
User-agent: Thunderbird (X11/20081120)

dlc wrote:
> Well tell us then man!

well, rust, rusted brain.
first i must have produced some insane build
of gcc. since there came no direct answer on my
post saying "the problem is..." i tried some more.
cleaned the old junk out of system. started over
working on getting a sane build of it.
after many tries, i got all way through. the last time
i had to modify host_subdir in the makefiles in
for some reason it was wrong, it became wrong again
and again. but after manually fixing the path it worked.

i dont know if the system gone insane on this machine
somehow, since while i have been writing this i tried
building it again, but now it fails at another point.


what can i say, next time i hire a consultant?
WITH delivery warranty ;)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]