[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #61624] [Feature request] Serial/UART UPDI programmers

From: mcudude
Subject: [bug #61624] [Feature request] Serial/UART UPDI programmers
Date: Sun, 12 Dec 2021 16:09:40 -0500 (EST)
User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/14.0 Safari/605.1.15

Follow-up Comment #4, bug #61624 (project avrdude):

Hi David!

I'd love to try it out on various targets. I have lots of different chips I
can try it out on.

One issue though. I've been using git for years, but never ever touched svn.
Embarrassing question, how do I clone your repo/fork? I've tried various
commands, but I always end up with an empty serialupdi folder.

I'm using MacOS, and when I run git svn clone

I get the following message and an empty serialupdi folder:

Using existing [svn-remote "svn"]
svn-remote.svn.fetch already set to track :refs/remotes/git-svn


Reply to this item at:


  Message sent via Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]