[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Axiom-developer] build from tla failed

From: Bertfried Fauser
Subject: [Axiom-developer] build from tla failed
Date: Sun, 6 Nov 2005 12:01:50 +0100 (CET)

Hi Tim,

        I tried to build a new AXIOM from the tla archive. I did an "tla
update ..." on an existing directory and started to compile with "make"
        Everything went fine, untill I got a bunch of "... permission
denied..." statements during the build process of teh brouwser. A second
"make" (I wanted to produce the output of make into a file) however
finished the make process. So I have no file with the original error
        Result is an working axiom interpreter (it managed to do all the
testing during the make process) but if I start axiom, it issues some
error nonsense in the interpreter and teh browser dies. I checked the file
permissions in the directory which was complained about, but it looks OK
to me. Any hint?


PS: I tried the build on my laptop, SuSE 8.1, on which I had compiled
already an AXIOM, hence the required libarys should be there.

% PD Dr Bertfried Fauser
%     Institution: Max Planck Institute for Math, Leipzig 
%   Privat Docent: University of Konstanz, Phys Dept 
%  contact|->URL :
%          Phone : Leipzig +49 341 9959 735  Konstanz +49 7531 693491

reply via email to

[Prev in Thread] Current Thread [Next in Thread]