[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Axiom-developer] Doyen & QEMU

From: Frederic Lehobey
Subject: Re: [Axiom-developer] Doyen & QEMU
Date: Sat, 24 Jun 2006 19:13:04 +0200
User-agent: Mutt/1.5.9i


On Sat, Jun 24, 2006 at 11:26:56AM -0400, Alfredo Portes wrote:

> >>For those insterested in trying with (free software) qemu, the
> >>following commands worked for me (Debian sarge):
> >>$ wget -c
> >>$ qemu -user-net -m 256 -cdrom doyen-42206.iso -boot d
> I am trying to run Doyen inside qemu, however the option -user-net
> does not exist.

... anymore.

> -net user[options] is there. I would like to know if this is the one
> you used and if
> the network card worked, with what options.

Actually, when using the qemu in Debian sarge (Version :
0.6.1+20050407-1), this option was useful to get net access.

I have not yet tried doyen with the qemu in Debian sid (Version 0.8.1,
see but with other similar
tests I found that simply drop this (old) option (that has vanished
from newer qemu) was enough (even as a user... but it might be some
magic from the default Debian qemu configuration).

Best regards,
Frédéric Lehobey

reply via email to

[Prev in Thread] Current Thread [Next in Thread]