[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [trunk]: new-error-verbose.patch

From: Akim Demaille
Subject: Re: [trunk]: new-error-verbose.patch
Date: 28 Nov 2001 14:46:42 +0100
User-agent: Gnus/5.0808 (Gnus v5.8.8) XEmacs/21.4 (Artificial Intelligence)

>>>>> "Marc" == Marc Autret <address@hidden> writes:

>> I'm not sure this is the right move: the resulting code will be
>> less readable.

Marc> We can comment!

I much prefer code that doesn't need to be commented.

>> | + muscle_insert ("error_verbose", "0");
>> I would much prefer that we keep `-' and `-' only everywhere.  Is
>> that a problem somewhere?

Marc> The muscle names are parsed with

Marc> while (isalnum (c = getc (fskel)) || c == '_') obstack_1grow
Marc> (&muscle_obstack, c);

Marc> but we can change...

At least, in internal, let's use consistently the - style.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]