[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Bison requires at least Autoconf 2.58

From: Alexandre Duret-Lutz
Subject: Re: Bison requires at least Autoconf 2.58
Date: Thu, 27 May 2004 14:32:48 +0200

On Thu, May 27, 2004 at 12:46:22AM -0700, Paul Eggert wrote:
> I tried building Bison with Autoconf 2.57 and it didn't work: it output
> "autom4te: unknown language: Autoconf-without-aclocal-m4".  I don't
> recall what this means,

Automake >=1.8 requires Autoconf >=2.58, but it only checks this at
configure-time.  You get the above error when aclocal >=1.8 tries to
run an old autom4te.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]