[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

%define location_type

From: Akim Demaille
Subject: %define location_type
Date: Mon, 10 May 2010 21:59:25 +0200

I would like to document %define location_type (and some more tests, and some 
more NEWS), but the name is poor.  I guess we should make it something like 
%define api.location.type.  But then, I feel that I was wrong with 
api.tokens.prefix.  Joel, is the name api.location.type appropriate?  Should I 
move the latter to api.token.prefix?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]