[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Bug?? with a2ps-HPIIIP

From: Simon Adda-Reyss
Subject: Bug?? with a2ps-HPIIIP
Date: Sat, 30 Sep 2000 15:14:27 +0200

--- Begin Message --- Subject: Bug?? with a2ps-HPIIIP Date: Sat, 30 Sep 2000 15:13:19 +0200
I don't know if this is the right place to request help for my problem,
but I've been trying to fix it myself for months, and I am quite

 I'm using a Debian/Linux Slink system with a 386, a pentium 75, and a
laptop Toshiba. I have a HP laserjet IIIp printer.

 On all my computers, although I tried to configurate the parallel port,
when I try to print with "gs -sDEVICE=laserjet or lj3" a PS file
generated with a2ps, the printer goes off line after a while without
ejecting the page, and when I try to do it manually, of course, it only
prints until about 5 cm before the end of the page, and prints the rest
of it on another page. I've tried pretty much everything, changing gs
options, postscript level, encoding, changing my parallel port
configuration, etc. The only way to print out a text file correctly is
to print only 1 virtual page (instead of two) per page (making 1 ps file
per page) so it takes only half of the page.

 I also tried to compile from the source the newest version of a2ps.
Same problem.
I would also like to say that I only have this problem with PS files
generated by a2ps, otherwise gs works perfectly.

 What should I do?????? I really need help.


Simon Adda-Reyss

P.S: I tried also this: ps2pdf file.ps file.pdf && pdf2ps file.pdf
file2.ps and then I tried to print my new file. Same problem....

--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]