[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Fail to Configure

From: Naoyuki Kumagai
Subject: Fail to Configure
Date: Fri, 15 Dec 2000 15:59:27 +0900

To whom it may concern:

I tried to install a2ps 4.13 into an IBM work station but the
'configure' script failed halfway.  I got the following message just
before it exited.

 checking lex output file root... configure[2172]: ${SHELL}:  not found
 configure: error: cannot find output from ${SHELL}
+ /home/kumagai/Download/Work/a2ps-4.13/auxdir/missing -- run flex;
+ giving up

'/home/kumagai/Download/Work/' is the directory I'm working in.

I tried with a2ps-4.13.tar.gz, a2ps-4.13a.tar.gz and a2ps-4.13b.tar.gz
and got exactly the same results.  I checked the Known Bugs and the FAQ
but I couldn't find anything particular.

It will be appreciated if you can help me to solve the problem.



Naoyuki Kumagai
Senior Reservoir Engineer
Development Department II
Development Division
Japan Petroleum Exploration (JAPEX) Co., Ltd.
NYK Tennoz Building
2-2-20 Higashi-Shinagawa,
Shinagawa-ku, Tokyo, Japan 140-0002
Tel:   +81-3-5461-7383
Fax:  +81-3-5461-7395
E-mail: address@hidden


reply via email to

[Prev in Thread] Current Thread [Next in Thread]