[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

a2ps 4.13: Compilation fails on Windows-PC using Cygwin

From: Herbert Walter
Subject: a2ps 4.13: Compilation fails on Windows-PC using Cygwin
Date: Mon, 13 Jan 2003 17:01:20 +0100

I tried to install version 4.13 of a2ps on my PC, Windows XP, where I have the Cygwin-Environment (1.3.15-2) installed. C-Compiler is gcc Version 3.2-2 and gcc-mingw Version 3.2-20020817-1.

It looks like configure worked. But make failed with a compilation error in path-concat.c.

I am adding some Output from make (file “compile_errors”); config.log and output of “cygcheck –s” (file cygcheck_output).


My knowledge of programming in C does not exceed the “Hello World”-class of problems, so maybe the solution is trivial (but not for me).


Thank you in advance for having a look into the problem.


Herbert Walter

Attachment: compile_errors
Description: compile_errors

Attachment: config.log
Description: config.log

Attachment: cygcheck_output
Description: cygcheck_output

reply via email to

[Prev in Thread] Current Thread [Next in Thread]