[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-AUCTeX] Frame height grows smaller when entering an auctex buff

From: Stijn Vansummeren
Subject: Re: [Bug-AUCTeX] Frame height grows smaller when entering an auctex buffer
Date: Wed, 24 Jun 2009 11:22:00 +0200
User-agent: KMail/1.11.2 (Linux/2.6.28-13-generic; KDE/4.2.2; i686; ; )

(My apologies for the delay in replying - it took some time before I could 
experiment with other versions of emacs.)

The shrinking behavior does not occur when I run emacs 22.2.1. However, it 
does occur with the following newer snapshot:

GNU Emacs (i486-pc-linux-gnu, GTK+ Version 2.16.1) of 2009-06-18 on 
samarium, modified by Debian.

I'd prefer using the development snapshot due to the truetype font support it 

Its strange that the shrinking behavior does not occur in ordinary text mode, 
nor in Ruby development mode in the development snapshot.

I'd appreciate any thoughts that you may have.


On Thursday 18 June 2009 21:13:21 Ralf Angeli wrote:
> * Stijn Vansummeren (2009-06-17) writes:
> > Whenever I use the minibuffer in an auctex buffer (e.g. to compile or
> > view a file), the frame height shrinks by approximately one line. (I'm
> > using emacs in a graphical KDE environment; see below for more
> > specifics.)
> [...]
> > I'm running Auctex 11.84 on KUbuntu 9.04 with GNU Emacs
> > (i486-pc- linux-gnu, GTK+ Version 2.16.0) of 2009-04-05, modified by
> > Debian.
> Have you tried using a released version of Emacs?  Or perhaps a newer
> development snapshot?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]