[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-AUCTeX] TeX-electric-math not working?

From: Marcus Frings
Subject: Re: [Bug-AUCTeX] TeX-electric-math not working?
Date: Mon, 02 Sep 2013 11:06:32 +0200
User-agent: Gnus/5.130008 (Ma Gnus v0.8) Emacs/24.3.50 (gnu/linux)

Hi Mosè.

* Mosè Giordano <address@hidden> wrote:

> I cannot reproduce your bug here.  Do you get that error message in
> any document position?  `TeX-insert-dollar' does different things
> depending on the context (inside comment, inside math mode, normal
> text, etc...).  I don't know what string the error refers to, your
> variable value looks fine.

It occurs in normal text mode when I just type $. It also happens when I
use the same basic TeX configuration I mentioned in the answer to
Tassilo's posting. I also tried instead of Debian's emacs24 package
instead of the emacs-snapshot package but I get the same result.

Best regards,
Fry:   "This snow is beautiful. I'm glad global warming never happened."
Leela: "Actually, it did. But thank God nuclear winter canceled it out."

reply via email to

[Prev in Thread] Current Thread [Next in Thread]