[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#19517: [SOLVED-sort of] recursive requires with recent auctex versio

From: Mosè Giordano
Subject: bug#19517: [SOLVED-sort of] recursive requires with recent auctex versions.
Date: Tue, 6 Jan 2015 15:37:18 +0100

Hi Bernard,

2015-01-05 18:28 GMT+01:00 Bernard Hurley <address@hidden>:
> Hi All,
> I'm new to this list but I gather some of you have been having problems with
> recursive require in latest versions of auctex.
> The problem seems to arise because elpa does not initialise auctex properly 
> (see
> below).  I'm not sure exactly why and when it happens but it seems to have
> something to do with what other packages are being initialised; either that or
> it has something to do with the way "auctex.el" loads "tex.el".  Personally I
> don't have time to work out exactly what is happening - I am more concerned 
> with
> getting it working- so I have come up with a stop-gap solution, which may help
> others.

I cannot understand your problem.  Have you installed AUCTeX using
ELPA and you have a line like
  (load "auctex")
in you init file?  If so, just remove that line, there is no need to
manually load packages installed with the builtin package manager
(unless you requested otherwise).


reply via email to

[Prev in Thread] Current Thread [Next in Thread]