[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#19517: [SOLVED-sort of] recursive requires with recent auctex versio

From: Mosè Giordano
Subject: bug#19517: [SOLVED-sort of] recursive requires with recent auctex versions.
Date: Sun, 11 Jan 2015 16:22:43 +0100

close 19517
tags 19517 notabug

Hi Bernard,

2015-01-09 17:58 GMT+01:00 Bernard Hurley <address@hidden>:
> On Wed, Jan 07, 2015 at 04:41:32PM +0100, Mosč Giordano wrote:
>> This is not a common problem, we have received only one other similar
>> report a few months ago
>> http://lists.gnu.org/archive/html/bug-auctex/2014-05/msg00017.html but
>> there was no follow up to this message
>> http://lists.gnu.org/archive/html/bug-auctex/2014-06/msg00003.html  I
>> really don't know what's the problem, your help in finding the culprit
>> would be great.
> I am running the latest version of Emacs 24 - GNU Emacs from the 
> git repository - I regularly update it.
> I will certainly investigate what is happening, but I don't have a lot of 
> time at the moment.

I have the stable version of Emacs 24.4.  Could it be possible you
have something broken in your Emacs build?  You already reported this
problem some months ago:
We have received in total two such reports (you were both using an
unstable version of Emacs, for that matter), but no one has been able
to trace the origin of the bug.

You can use your proposed solution on your system to temporarily work
around the bug, but I don't think it's acceptable as an upstream fix.
Even if it were so, it would have to be fixed in the package manager,
not the AUCTeX package itself.  Then I don't think there is something
we, as AUCTeX developers, can do and this is why I've closed this
ticket, but feel free to write here more information as you find them


reply via email to

[Prev in Thread] Current Thread [Next in Thread]