[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: autoconf 2.60/2.61 and Solaris 2.4

From: Ralf Wildenhues
Subject: Re: autoconf 2.60/2.61 and Solaris 2.4
Date: Mon, 05 Mar 2007 20:25:22 +0100

Hello Bruno,
Bruno Haible writes:

The following simple configure.ac
processed with autoconf 2.60 or 2.61, yields a configure script that
cannot be processed on Solaris 2.4.
This means that autoconf >= 2.60 has dropped support for Solaris 2.4, right?

I don't have access to Solaris older than 2.6.  Please investigate the
issue.  If it can be fixed or worked around easily, and if a volunteer
can be found to do regular Autoconf testing on such a system, I don't
think there would be a good reason to reject a patch to this extent.
IOW, the results of an Autoconf testsuite run would be interesting.
OTOH, Solaris 2.4 EOSL[1] was more than three years ago, and frankly I
think the base of users that do more of it than portability testing and
museum-like activities would not warrant to put lots of work into it,
nor harrass the bulk of Autoconf users with large burdens because of it. [1] <http://www.sun.com/service/eosl/solaris/solaris_vintage_eol_5.2005.xml>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]