bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Thunderbird and Ovi.com


From: Stefano Paparella
Subject: Thunderbird and Ovi.com
Date: Fri, 15 Oct 2010 00:11:45 +0200

Hi all
I'm Stefano. I would like to report a bug (I guess so) in Thunderbird
2.0.024 installed on a plattform x86_64 Intel E5400 Dual core 2.70 GHz,
kernel Linux 2.6.31-14 generic, running Ubuntu 9.10 Karmic Koala. I've
set manually the servers parameters to sync Ovi Mail as imap.mail.ovi.com
and smtp.mail.ovi.com listenig on the ports 993 and 25. As default
Thunderbird sets Ovi mail on the imap port 143. The client does not sync
neither in the first case nor in the second. When I've been using
installed Ubuntu Lucid Lynx 10.04 (downgraded because of some screen
resolution issues due to a Intel 945 chipset not supported at all; after
some updates, for ex libc6, the Xorg did not recognise the hardware and
it run in safety mode. Impossible to solve even if reinstalling the
drivers and reconfiguring Xorg) I was able to sync with the IMAP Ovi
through Thunderbird 3.0 that searches the parameters and choose the
correct ones automatically. Mozilla suggests to update to 3.1, but I
guess it will not work with this kernel Linux. In Lucid I had the kernel
2.6.32-25 generic that works fine with Mozilla Thunderbird and Ovi mail.
I've removed now the client. I use a Linux (bless of God) but people
using Windows have encountered more issues. I will report this bug to
Mozilla Thunderbird too in order to solve this issue
thanks for your help
Best Regards
Mr. Recycle



Stefano
address@hidden

--------------------------------------------------------------
Ovi Mail: Making email access easy
http://mail.ovi.com



reply via email to

[Prev in Thread] Current Thread [Next in Thread]