bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Patch bash43-028 doesn't apply


From: Adam Sampson
Subject: Patch bash43-028 doesn't apply
Date: Wed, 1 Oct 2014 16:31:51 +0100
User-agent: Mutt/1.5.23+7 (375ba5ce358c) (2014-03-12)

Hi bug-bash,

The patch bash43-028 on ftp.gnu.org doesn't apply. It has a load of
hunks with yacc filenames in:

! #line 324 "/usr/src/local/bash/bash-4.3-patched/parse.y"

But the filename in the upstream source is different, so that doesn't
match.

Thanks,

-- 
Adam Sampson <address@hidden>                         <http://offog.org/>



reply via email to

[Prev in Thread] Current Thread [Next in Thread]