bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Issue with patching from bash-4.3-patches


From: Michael Felt
Subject: Re: Issue with patching from bash-4.3-patches
Date: Sun, 5 Oct 2014 16:29:13 +0200

I am using patch 2.7.0 - and I get the warnings about dangerous files (what
is a dangerous file I ask myself) - but patching proceeds without any
problems.

Michael

On Thu, Oct 2, 2014 at 11:09 PM, Chet Ramey <address@hidden> wrote:

> On 9/30/14, 2:18 PM, Matthew Gessner wrote:
> > I apologize, but I somehow sent this from gmail prematurely.
> > I am having issues with patch working properly with the patches in
> > bash-4.3-patches.
> > Admittedly, I don't use patch very often, but having asked on freenode
> > ##bash and others telling me they are not having issues, they suggested I
> > post this here.
> >
> > I've seen similar issues using patch 2.7.1 and patch 2.6.
>
> Sorry, I'm using patch 2.5.  There's probably an option to later patch
> versions to force patching in the presence of `dangerous' filenames.
>
> --
> ``The lyf so short, the craft so long to lerne.'' - Chaucer
>                  ``Ars longa, vita brevis'' - Hippocrates
> Chet Ramey, ITS, CWRU    address@hidden
> http://cnswww.cns.cwru.edu/~chet/
>
>


reply via email to

[Prev in Thread] Current Thread [Next in Thread]